Arduino爱好者

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 1191|回复: 5

[已解答] 如何在PlatformIO中使用Blinker库

[复制链接]
发表于 2022-2-23 17:18 | 显示全部楼层 |阅读模式
求助各位大佬,可以在PlatformIO中使用Blinker库吗,我在c_cpp_properties里面include了Blinker库的scr文件夹还是不行,一直报错,似乎是没有把所有头文件包含全?


发表于 2022-2-23 20:57 | 显示全部楼层
直接把库放在PlatformIO工程的lib文件夹下面
发表于 2022-8-21 23:48 | 显示全部楼层
据使用PlatformIO的用户反映,直接安装再引用即可,无特殊要求
发表于 2022-9-13 23:51 | 显示全部楼层
本帖最后由 lensia 于 2022-9-13 23:54 编辑
点灯官方 发表于 2022-8-21 23:48
据使用PlatformIO的用户反映,直接安装再引用即可,无特殊要求
PlatformIO-Blinker编译问题.png
D:\PlatformIO-Blinker编译问题.png
请帮忙看看PlatformIO使用Arduino的blinker-library-0.3.9库无法编译,报错很多
发表于 2022-9-14 11:29 | 显示全部楼层
lensia 发表于 2022-9-13 23:51
请帮忙看看PlatformIO使用Arduino的blinker-library-0.3.9库无法编译,报错很多

你没有定义接入模式,请看文档、教程,或者自己百度翻译下英文的意思
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|Archiver|手机版|Arduino爱好者

GMT+8, 2022-12-3 04:47 , Processed in 0.084909 second(s), 19 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表