查看: 190|回复: 1

[已解答] PlatformIO上的Blinker库只能安装0.1.2和0.1.5

[复制链接]

该用户从未签到

发表于 2022-9-22 20:43 | 显示全部楼层 |阅读模式
PlatformIO上的Blinker库只能安装0.1.2和0.1.5,库更新日志里倒是有0.3.9,是不是忘了设置了?

该用户从未签到

发表于 2022-9-22 23:09 | 显示全部楼层
pio中的blinker lib是爱好者自行上传的,不是我司维护的,请直接使用我们官网提供的版本。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

热门推荐

好凉一个秋,一周天气先知。
好凉一个秋,一周天气先知
国庆节和重阳节转眼就过去了。进入深秋,天气也在陡然变化。我们就需要更加呵护家人,
blinker-指纹打卡
blinker-指纹打卡
简介:使用wifiduino、指纹模块、点灯App实现一个远程打卡功能。打卡人员通过上位机给
【花雕动手做】有趣好玩音乐可视化(26)--LED 超立方体
【花雕动手做】有趣好玩音
偶然心血来潮,想要做一个声音可视化的系列专题。这个专题的难度有点高,涉及面也比较
我的点灯程序
我的点灯程序
国庆天气比较冷,于是空闲时间把ESP8266拿出来,准备做个点灯小实验,主要是完成MPU方
【干货分享】mega2560原理图PCB图纸altium designer18
【干货分享】mega2560原理
分享一下mega2560的板子 AD版本 **** 本内容被作者隐藏 **** ergo
Copyright   ©2015-2016  Arduino中文社区  Powered by©Discuz!   
快速回复 返回顶部 返回列表